Jump to content

Help with Blender scaling

Recommended Posts

Something happened to Blender and now models are imported / exported over sized. Have to constantly select the mode root, select scale and reset it to 1. None of these happened before, I might have touched a setting without noticing it. I have set the settings while working a model and saved at default but it comes back over sized. Any ideas?

Link to comment

Thanks. Since this is just specific to an application and not actual modding (although is used for that), and the Forum identifies this section as "General Tech Support", I thought the modding section wouldn't be the correct one.

If this is not the correct section, please let me know.

Link to comment

Make sure the scale option in the Import menu is set to 10.00 %.


Thanks Ramikad. Yes, the scale in the import menu is set to 10.00%. Everything seems normal, that's why I haven't been able to figured it out (that and the fact that I am a total noob).


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...