Jump to content

OpenJK won't start


Pickles256

Recommended Posts

Here's the crash log, it can't startup

 

OpenJK: v1.0.1.1 win_msvc-x86 Mar 19 2018
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Users\Simon\Documents\My Games\OpenJK\base
C:\Program Files (x86)\Steam\steamapps\common\Jedi Academy\GameData\base\base
 
----------------------
0 files in pk3 files
Couldn't load default.cfg
Link to comment

did you put openjk.exe in base or something? it should go in GameData

Also does anyone know how to disable those new effects like the force push and saber clashing in singleplayer? Not a fan of them. Also sabermorerealistic doesn't work anymore

Link to comment

OpenJK doesn't add any new effects. Are you sure you didn't download JK:Enhanced instead?

Ah, I think I realize what might of happened. I tried to install JK Enhanced some time ago but gave up when I ran into the same issue so that's it. My bad, thank you for pointing this out! (Though those effects have only showed up when I launch through OpenJK so I'll check that as soon as I can)

Link to comment

The blur effect? That isn't from OpenJK, that's in the base game too.

Well. I guess a got a glitch where it doesn't do that in singleplayer? For me, it's just at that little smoke like thing that happens to the stuff you push on the hand. 

 

Is there a way to disable that again I guess? And dismember (In the openjk config there's only a setting for sabermorerealistic not dismember settings)

Link to comment

Smoke stuff? lol. I have no idea what you're talking about. Are you sure you don't have a mod that adds effects or something?

 

Dismember should work the same in OpenJK as it does in vanilla. Read this tutorial for all the settings: 

 

https://jkhub.org/topic/9974-model-dismemberment-realistic-lightsaber-combat-by-cerez/

I'll try to make a video of it later, it's been like that before I did mods or anything, I just assumed that's how it was

 

So in the openjk config can I just add those commands at the bottom, because except for sabermorerealistic there's no setting for those

Link to comment

Smoke stuff? lol. I have no idea what you're talking about. Are you sure you don't have a mod that adds effects or something?

 

Dismember should work the same in OpenJK as it does in vanilla. Read this tutorial for all the settings: 

 

https://jkhub.org/topic/9974-model-dismemberment-realistic-lightsaber-combat-by-cerez/

Here's what it does, this was the case before I did mods so it's not from that (And I only really download maps and playermodels)

 

Sorry the noise is all weird
Link to comment

Here's what it does, this was the case before I did mods so it's not from that (And I only really download maps and playermodels)

 

Sorry the noise is all weird

Yeah that shouldn't be happening at all. I just tested on vanilla and on openjk and it should just be the blur effect. I'm not really sure why yours looks like that. Almost like its the MP effect.

Pickles256 likes this

spacer.png

Link to comment

Yeah that shouldn't be happening at all. I just tested on vanilla and on openjk and it should just be the blur effect. I'm not really sure why yours looks like that. Almost like its the MP effect.

Well that's funny cause my mp has the big blur 

 

Anyway I'll try what the other user suggested

Link to comment

Did you put in all the commands in that tutorial? You have to put all of those in for dismemberment to work in SP. 

Yeah, I'll copy paste it to pastebin when I get a chance, I think I'm doing it right because I've gotten it to work in regular singleplayer

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...