Jump to content

13 Screenshots

About This File

This mod fixes the base lightsabers to be a bit higher in the hand. If you notice, all of them are held very low in the game, it looks unnatural. All single hilts are affected, including Luke's, Desann's, and the Reborn hilt, but not Kyle's hilt, as it wasn't needed. Staff hilts were fine as well.

 

 

See the pictures attached.

 

Hopefully no bugs with animations or anything like that.

 

I'm surprised this wasn't done before, as this has bothered me for years.

THIS FILE IS NOT MADE, DISTRIBUTED, OR SUPPORTED BY ACTIVISION, RAVEN SOFTWARE, OR LUCASARTS ENTERTAINMENT COMPANY LLC. ELEMENTS™ & © LUCASARTS ENTERTAINMENT COMPANY, LLC AND/OR ITS LICENSORS.


User Feedback

Recommended Comments



I don't understand what you're saying. None of them are upside down. That image you linked looks perfectly fine to me.

Link to comment

The hilts weren't changed at all, cosmetically. The tags were just lowered. Any change to the model itself shouldn't exist.

Link to comment

Is this supposed to work for single player? I cannot get it to work.

They should work, yes. Do you have a mod that changes the saber models? Something like that could be interfering.

Link to comment

They should work, yes. Do you have a mod that changes the saber models? Something like that could be interfering.

I have a couple mods that give more hilts and a mod for more colors. Would this specifically interfere?

Link to comment

I have a couple mods that give more hilts and a mod for more colors. Would this specifically interfere?

Probably not, but maybe try the process of elimination to see if they are. Remove all mods from your base except mine and see if it works then.

Link to comment

Probably not, but maybe try the process of elimination to see if they are. Remove all mods from your base except mine and see if it works then.

In addition to your mod I have an overall texture improvement mod and two high-res hilt mods. I know the hilt mods are the issue. Is there any way that I can bypass this?

Link to comment

In addition to your mod I have an overall texture improvement mod and two high-res hilt mods. I know the hilt mods are the issue. Is there any way that I can bypass this?

The easiest fix: rename my mod to have a bunch of Z's in the beginning of the name. i.e. zzzzzzzzzFixedSaberHilts.pk3. Basically you want it loaded AFTER the other mods.

 

If you're using a hi-res hilt mod that replaces the hilt models, that's your issue then. You can't have 2 mods that replace the same thing. If they're Rooxon's hilts, they should already have this fixed. If not, maybe PM him and ask if he could.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...