Jump to content

Script Not Saving But Still Loads in Behaved

Go to solution Solved by AshuraDX,

Recommended Posts

I modified an existing script I had made a few years ago. It compiles fine but does not appear in my "script" folder after saving. I got the initial script file from this location, and, saved the new script to this location. It didn't load in game and I received no errors when triggered. NPC just spawned. Now, It does exist in this location if I search through behaved to load the script. Gives me the .ibi and .txt file. But, if I go through Windows explorer or my shortcut to the folder, it does not appear in the folder.


Anyone have an ideas?


Link to comment

Do you have Windows 10? It caused a lot of problems for my brother when he tried to do scripting because it apparently didn't allow the folder to be modified without permission.

I have 10 pro 64bit but that should pop up when i go to save the file. If its not hidden maybe something in my preferences in regards to the directories are messed up.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...