Jump to content

q3map2


STARK

Recommended Posts

I have installed Gtk Radiant 1.4 and now I am looking for the proper (newer) q3map2 for it. Here getting_started is says q3map2 that comes with Radiant 1.4 is outdated. I tried to use the link there for the proper q3map2, but it no longer available. Radiant 1.4 q3map2 version crushes on compile.

Please share the proper version of q3map2.

 

Link to post
18 minutes ago, NAB622 said:

The latest official q3map2 release should be packaged with the Radiant 1.6 installer. Install that, grab q3map2 out of it, then uninstall Radiant 1.6.

Ok, does it have some dll's or it just q3map2.exe & q3map2_urt.exe & q3data.exe ?

Yes, it requires some dll, and one of it is shared by the radiant (old version) & q3map2 (new version of dll). As a result q3map2 must be placed in another folder, which means commands for it must be rewrite in radiant.

Link to post

Just use Q3Map2GUI as a program with Ydnars latest Q3Map2 compiler.
Point your GTKRadiant install to Ydnars compiler too and only use Radiant to compile it whenever you want to fix leaks, as it will draw them visually.

Q3Map2GUI:
http://3d-get.de/q3map2gui/
Ydnar's latest Q3Map2 can be found there too (press Important Links).

 

Now if the latest Ydnar Q3Map2 doesn't work for some reason (I haven't exactly remained updated) =>
Then just go with the probably outdated 64-bit >2GB Ram unlocked one here at JKHub:
https://jkhub.org/files/file/1335-q3map2-2gb-memory-usage/

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...