Jump to content

Couldn't load default.cfg and crashes

Recommended Posts

I tried this mod out. It tried loading default.cfg and crashed. Here's the crashlog:




Jedi Academy: Enhanced: v1.0 win_msvc-x86 Dec 16 2015
Initialising zone memory .....
----- FS_Startup -----
Current search path:
C:\Users\acerr\Documents\My Games\JAEnhanced\jaenhanced
D:\SteamLibraryD\steamapps\common\Jedi Academy\GameData\base\jaenhanced
C:\Users\acerr\Documents\My Games\JAEnhanced\base
D:\SteamLibraryD\steamapps\common\Jedi Academy\GameData\base\base
0 files in pk3 files
Couldn't load default.cfg
Plz to hapl?
Link to comment
  • 6 months later...
  • 2 years later...
On 10/31/2021 at 3:05 PM, St_Arthur said:

Same problem, replacing EaxMan and OpenAL32 .dll's didn't work

This error is usually due to the executable in the wrong folder. Make sure it's in the same folder as the jamp.exe and jasp.exe.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...