Jump to content

Can't install the software at all


Recommended Posts

Bien le bonjour,


I've tried many things to get the software installed since I DLd it on moddb, the latest ver, 7/09/2018, and...absolutely can't do anything but watch it crash everytime I launch it.


So everything is in the data folder. At first, it had troubles with my AV, witch is Bitdefender, s I created exclusions for it not to do anything with the soft when I use it. 
After that it stopped crashing, I could launch it yesterday evening (the Kotf-Launcher, clicked on Install, as Administrator). It started DLing updates up to 96%. There it stopped, as it was late I put the PC in prolongated standby mode, and when I tried again this morning the soft kept crashing when clicking on Install.


What's going on? Am I doing something wrong?


Thanks for your help !

Link to comment


Did you put your PC into standby mode while it was still downloading? If yes, that's probably the issue.


I suggest the following: Remove the entire KotF folder the launcher has created and start the installation again. This time, wait until the download is complete.

It may take a while, so make sure you have plenty of time.

Link to comment

Oh boy, really sorry for the disturbing, that was the point...I didn't see the Updater app in the task manager, I could have known this way...

Really sorry, so yep, I'm re-dling this time, well that's an issue I'll know how to cancel next time, thank both of you for your help !

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...