Jump to content

Notarget not working correctly on Steam version

Recommended Posts

Like the title says, I'm trying to play Jedi Academy on my laptop, which has it installed via Steam and not the disc, and notarget doesn't seem to work. When I try it on my desktop I just have to type "notarget" into the console and it toggles it. With the Steam version it expects a 0 or 1, but even "notarget 0" and "notarget 1" do nothing. Anyone else had this problem? I tried Googling it but can't find anything.

Link to comment

SP, cheats are enabled, enemy NPCs won't stop attacking me. It briefly worked once when I tried again later. I typed "notarget 0" and the enemy NPC stopped attacking me. However, typing "notarget 1" did nothing. Neither did "notarget" or "toggle notarget". I never got him to resume attacking me and had to restart the game.

Link to comment

There's no change in the notarget command! So I'm not sure what steps are happening to cause this. The toggle command also only works on cvars not other commands.


If you get the text saying it changed then why try the extra numbers?  Are you darkside ending where all NPCs are hostile?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...