Jump to content

Installing 2015 distrubtion C++ on windows 11 goes wrong for Open JK

Go to solution Solved by Lazarus,

Recommended Posts

So it's been nagging a bit on my nerves as I cant test maps on my laptop. Radiant runs fine, and I can compile, but i always have to switch over to my desktop if i want to test things.

I recently bought an Acer Nitro, and upgraded it to an windows 11.

When i follow the installation of Open JK, which i use on my desktop, i bump into the issue with windows C++ distribution of 2015, which won't install, cause i have newer. Appearantly I cant go back, even when I try to reinstall it all. Is this a Windows 11 bug? Or am i doing something wrong?

Anybody else has had this issue?

Link to comment
  • 1 month later...
  • Solution



Sorry for late reply on this thread. lol. I decided for a while to work from upstairs, but summer makes it unbearable there, so i figured lets try laptop again

 Never mind, figured it out, it was not the distribution that failed me, it was the openJK installation. APpearantly something went wrong in the original files, i grabbed a new set, and re-replaced the files for openJK. Worked like a charm.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...