Jump to content

Blender - report error - location uknown location -1 (GLM export)

Recommended Posts


I have big problem. I am now using BlenderJAPluginSuite0.2.2 (Previously I used blender-2.7-ghoul2-plugin-master and had different error) When I try to export glm model I get error that one of the mesh/object (probably not one but more because once I got the same error for other mesh) has uv - seam. Error message indicated that it was one of my LOD 0 meshes. I checked it. In edit mode in edge mode. There was none UV - seams. I am 100% sure. I don't need complex uv mapping because my model only use textures which has 1 colour so I even tried to delete uv mapping and making new. I tried also do mark all edges as not seam/clear seams. Nothing worked so far. I need help.

EDIT: Ok I think the problem is that this is outdated version of plugin. New has no uv seams problem in description.

In version for Blender 2.79 ( I am using 2.79 Blender) I have different error which had another forum member and it looks like this: https://ibb.co/xJ7HRps

It happens when i try to export GLM

EDIT 2: Temporary solution is to open blend file in Blender 2.81 with new version of JAPlugin and export. I get other errors unfortunately (but in game and Modview not during export). I start making model from beggining and maybe I will avoid this. I hope...

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...