Jump to content
The website was recently updated, and consequently some things are broken. We will be fixing minor theme bugs in the background over the course of the next few days.

Can't play the game


Recommended Posts

  • 1 year later...

I have the same problem. I have no other mods in base and gamedata. Game "stopped working" crashes. I installed every part and patch included from Moddb page. Few times I got shader error which gave ma a log file (I put part of it below):

Spoiler

----- Client Initialization Complete -----
--- Common Initialization Complete ---
^1PlayCinematic(): Failed to open "video/openinglogos.roq"
SDL using driver "windows"
Initializing display
Display aspect: 1.778
...setting mode -2: 1920 1080
Using 24 color bits, 24 depth, 8 stencil display.
Available modes: '1280x720 1600x900 1920x1080 1280x768 1280x800 1680x1050 720x480 640x480 800x600 1024x768 1280x960 1600x1200 720x576 1280x1024'
Initializing OpenGL extensions
...GL_EXT_texture_compression_s3tc available
...no tc preference specified
.....using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic available
...using GL_EXT_texture_filter_anisotropic
...using GL_EXT_texture_edge_clamp
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...GL_NV_register_combiners not found
----- CL_Shutdown -----
-----------------------
WARNING: no shader files found

but generally now i dont get logs, my game just crashes when I try to play any mission/map.
 

Link to post
48 minutes ago, Valamis said:

I have the same problem. I have no other mods in base and gamedata. Game "stopped working" crashes. I installed every part and patch included from Moddb page. Few times I got shader error which gave ma a log file (I put part of it below):

  Reveal hidden contents

----- Client Initialization Complete -----
--- Common Initialization Complete ---
^1PlayCinematic(): Failed to open "video/openinglogos.roq"
SDL using driver "windows"
Initializing display
Display aspect: 1.778
...setting mode -2: 1920 1080
Using 24 color bits, 24 depth, 8 stencil display.
Available modes: '1280x720 1600x900 1920x1080 1280x768 1280x800 1680x1050 720x480 640x480 800x600 1024x768 1280x960 1600x1200 720x576 1280x1024'
Initializing OpenGL extensions
...GL_EXT_texture_compression_s3tc available
...no tc preference specified
.....using GL_EXT_texture_compression_s3tc
...using GL_EXT_texture_env_add
...GL_EXT_texture_filter_anisotropic available
...using GL_EXT_texture_filter_anisotropic
...using GL_EXT_texture_edge_clamp
...using GL_ARB_multitexture
...using GL_EXT_compiled_vertex_array
...GL_NV_register_combiners not found
----- CL_Shutdown -----
-----------------------
WARNING: no shader files found

but generally now i dont get logs, my game just crashes when I try to play any mission/map.
 

Can you please show me screenshots of your Gamedata, base, and kotf folders?

Link to post
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...