Jump to content

Recommended Posts

Im not sure if it was an Isolated issue or not, has anyone else had an issue when trying to attach/upload a file to their submissions? i had to use an external link, and my file was only 24mb in a zip format. just trying to see if its an issue on my end or site side

Link to comment

when I upload a file it gives me a "please attach the file before submitting, currently im using my mediafire account as a host, i've tried both the modern and older uploader for the site, both with same error, i was uploading a 24mb zip file, which contained the goldeneye bunker, and a small goldeneye assit which makes the game feel more bond.

Link to comment

link? files, submit, but the link i had to use a direct link to my file, cause i noticed, unless the site sees a .zip it will also refuse to use a link saying that its an invalid filetype

 

yeah thats the same error for a link "The filetype you tried to upload is not in the list of approved file types' error."

 

but ive also had a different error when attaching or uploading a file itself to the site's hosting.

 

"There was an error processing the file. Make sure that after selecting your file that you click the 'Attach File' button before submitting."

 

Dispiting double and triple checking this, its as if the site was ingoring the attachment process

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...