Jump to content

Gtkraident Textures Issue


Recommended Posts

So im back with a new problem, and since everyone was so helpful last time, I hope the same for this because this issue is really annoying. So essentially I had to reinstall jedi academy due to a bug (long story) and also gtkradient. 

I had been making a few maps that were pretty decent, and was just finishing a very cool map when I had to reinstall. I saved everything correctly and safely before reinstalling. Long story short, Gtk felt like deleting my maps after the install. Thats not the issue that im having though. Sense I reinstalled gtkradient 1.3.12 (What I used before) all of the textures are white... and I have no Idea why (http://i.imgur.com/2gn8X9T.jpg) The install path was correct and everything, and I even compared files with a friend. I installed a later version of gtk (1.5 I believe) and it was awful, the textures loaded... well, some of them loaded. FWI gtkradient 1.5 cannot load alot of textures and shaders from JA. It will just say "shader not found" on the surface. Anyways I would like to get back and remake some my lost maps and this is getting in my way. If anyone has an opinion or a solution, or an alternate approach, please let me know. Help me JK hub, your my only hope.   

Link to comment

You might want to install gtk in the same program files as lucasarts is. Also, you might want to check the path of where it searches for the textures.

I use steam, and the first time i used gtk my path was ProgramFilesx86/steam/steamapps/common/JediAcademy/GameData and that worked before. I did that path again so I dont think the path is the issue. 

Link to comment

The path definitely must be the problem, this is a very typical manifestation of that.

I have reinstalled everything multiple times now, even trying other paths. Such as sending gtk to /base rather /GameData. None of the reinstalls worked. I even helped a firend install gtk and used the path I originally used, and his works fine. this issue is really bothering me and I have no idea what Im suppose to do. What path did you use to install Gtk?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...