Jump to content
fullkevlar

GTK radiant not showing brush selected in 3d view

Recommended Posts

It still shows the selected brush in the 2d views, though as stated in the thread title,  GTK radiant is not showing my selected brush highlighted in red in 3d view as it has been since beginning mapping.

Did I accidentally hit a hotkey to turn off showing selected brush?    Is my gtkradiant bugged?

What did I do?

Share this post


Link to post
1 hour ago, NAB622 said:

Press J a few times. 🙂

Looking at the gtkradiant shortcut manual,   I do not see "J" as a shortcut key -  and I did check it before initially posting this thread.

Is there a more comprehensive list of functions for the editor that are not shown in the manual?

Share this post


Link to post

None that I know of. Just play around until you find them, sadly. In my fork, I am adding the functionality of J to the preferences menu, because it really needs to be somewhere.

I was not aware of that shortcuts list, so thanks for that. However, do not trust it - use it as guidance only. At a glance, many of the items on it are severely outdated as of Radiant 1.4, and that was about 15 years ago.

fullkevlar likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...